Изменение скорости порта и включение/отключение портов на Cisco

Изменение скорости порта и включение/отключение портов на Cisco

Подключаемся к Cisco посредством протокола telnet

telnet 10.0.0.1

Вывод получится приблизительно такой:

Trying 10.0.0.1...
Connected to 10.0.0.1.
User Access Verification
Username: admin
Password: *****
c4948-dummy

Переходим в привилегированный режим командой enable или en и повторно вводим пароль:

c4948-dummy#

В привилегированном режиме рядом с хостнейм появится решетка.

Смотрим текущий конфиг по нужному порту:

sh run int gi1/30

Вывод приблизительно следующий.

Building configuration...
Current configuration : 275 bytes
!
interface GigabitEthernet1/30
switchport access vlan 1011
switchport trunk encapsulation dot1q
switchport trunk native vlan 1011
switchport trunk allowed vlan 1011,1012,1013,1014,1015
switchport mode trunk
speed auto 1000
duplex full
spanning-tree portfast
end

Теперь изменим скорость для текущего порта со 1000 Mbit/s до 10 Mbit/s

Переходим в режим конфигурирования

conf t
Выбираем нужный интерфейс
interface GigabitEthernet1/30

Меняем скорость до 10 Mbit/s

speed auto 10

Выходим и сохраняем конфигурацию

exit
exit
wr

Вывод будет приблизительно следующим

Building configuration...
Compressed configuration from 451663 bytes to 86001 bytes[OK]

Для включения/отключения порта используем идентичные действия:
только для включения порта прописываем no shutdown,
соответственно для выключения shutdown

Поделиться Комментарии